9 Replies Latest reply on Jul 16, 2012 3:28 AM by JoeBidgood

    Push VirusScan Patches in ePO 4.6

    scoutt

      I have the task all set up, I can push the task and I can see the client machine receive it. It goes through all its stuff and comes back saying finished, But it never updates.

      I am trying to push 8.8.0.849 and it is set in the current branch. I can see that in the agent log all it says is: #1312 RunNow Task 8.8 Antivirus P1 Deployment  is failed. No reason why it failed.

       

      2012-07-10 13:36:27.069    i    #1992    Sched    The task 8.8 AntiVirus P1 Deployment is successful

      2012-07-10 13:36:27.069    i    #1992    Sched    Scheduler: Task [8.8 AntiVirus P1 Deployment] is finished

      2012-07-10 13:36:27.069    I    #1992    Sched    >>--ReleaseTask

      2012-07-10 13:36:27.069    I    #1992    Manage    Releasing Task Cookie=7549608

      2012-07-10 13:36:27.069    I    #1312    Agent    RunNow task 8.8 AntiVirus P1 Deployment is failed

      2012-07-10 13:36:27.069    I    #1312    Agent    RunNow task 8.8 AntiVirus P1 Deployment is finished

      2012-07-10 13:36:27.069    I    #1312    Sched    >>--CSchedule::DeleteTask

      2012-07-10 13:36:27.069    I    #1992    Sched    <<--ReleaseTask

      2012-07-10 13:36:27.069    i    #1992    Sched    The task 8.8 AntiVirus P1 Deployment is deleted (ID={939BEBC1-4101-468D-A5E0-7EE012CC3C88})

       

      Doesn't matter which way I push it, schedule task or run now. I even watch the 4.5 video on how to push and it didn't work.