1 Reply Latest reply on Jul 9, 2012 11:19 PM by Hayton

    plz any one can help me?

      i have MacAfee anti virus ver 8.7i when ever i run update a dialog window appear at screen with msg(failed initialize common updater subsystem.Make sure the McAfee framework service is running . McAfee common framework retruned error 80040154@1). Every time kindly favouire me guide to write. Ishall very thank full to him.

        • 1. Re: plz any one can help me?
          Hayton

          First, run MVT to check your McAfee installation.

           

          The error code can be caused by a missing COM component, or a corrupted MSXML library, or an unregistered DLL file.

           

          What is your operating system, which version, and is it up to date (apart from the updates which you can't download)?

           

          There is a thread on the Microsoft Vista forums (HERE) which contains a lot of suggestions and advice. Try some of the suggestions; they might solve the problem.

           

          I don't know if this is a problem with Windows or McAfee. If the problem is still there after you have worked through the Microsoft suggestions you may need to contact Technical Support - see the Useful Links dropdown menu on the red bar near the top of the page.

           

          Message was edited by: Hayton - I forgot the links -  on 10/07/12 05:19:10 IST