3 Replies Latest reply on Jul 8, 2012 7:58 AM by tyomni

    Help! Can't connect Skype anymore.

      I have been using Skype normally for the last 8 months. I have no idea what is hapening. I have a McAfee anti-virus. In a Skype discussion I read one must disable the McAfee program? How do you do that? How do you turn it on again. I need a step by step please.

      Thanks

        • 1. Re: Help! Can't connect Skype anymore.
          Peacekeeper

          I am asking ex_brit to comment when He wakes. I think he uses it and does not disable Mcafee

          Someone will get back to you soon..

          • 2. Re: Help! Can't connect Skype anymore.
            Peter M

            I don't use Skype for my VoIP service but they all work the same, or should do.  The settings should be set automatically in a normal scenario however, check your settings.

             

            Open SecurityCenter

            Click Web and Email Protectioon > Firewall

            Click Internet Connections for Programs to expand

            Click the word 'Program' at the top to rearrange them alphabetically.

            Go down the list and look either for Skype by name or 'Client to make VoIP calls

            Make sure it has Full access using the Edit button if necessary.

            If that doesn't help try switching Netguard off while you are in that area, it helps with mine.

             

            It also helps to go into the Skype Settings to make sure the correct sound devices are picked by the programme.

             

             

            If you still have trouble, Technical Support is a free phone call away and linked under Useful Links at the top of the page, or you can use the free online chat, your choice.

             

             

             

            .

             

             

             

            Message was edited by: Ex_Brit on 07/07/12 6:54:44 EDT AM
            • 3. Re: Help! Can't connect Skype anymore.

              Solved my problem but not security center settings. It was from my skypes audio device configurations