3 Replies Latest reply on Sep 1, 2012 2:22 PM by mat.kordell

    iOS Only one profile loads

    the-messenger

      I've had this problem off and on, usually it resolves itself - I guess but if this ever becomes a network wide issue it would likely require me to remove mdm and go to straight activesync.

       

      When reloading a EMM application on an iOS device only the Mobile Device Management profile shows up in the list of profiles.  During instalation of the app there are no errors, both profles appear to install fine, but when I go to settings/general/profiles only one shows up.  The device never shows up in  the EMM console.

       

      In the past I have deleted the user from the db, the device from the db, waited awhile and then it sometimes works.  I don't know if any of these steps actually resolves the issue.

       

      Currently I have 2 devices/users with this issue.  Myself, neither of my test devices will load both profiles.    The devices are standard, they worked previously, no changes.  The user account has all the correct access, also worked previously with no changes.