3 Replies Latest reply on Jun 29, 2012 11:20 AM by Hayton

    I suspect a malware. Help

      I'm using Windows 7 64-bit. Alienware m14x.

      Today, I left my Steam program running and updating Dota 2 and Call of Duty Modern Warfare 3 while I went out for dinner. It was also verying it's cache files. When I returned, I tried playing cod mw3 but it failed. I then noticed stuff on my taskbar were disappearing. I open Task Manager and noticed that a lot of my task were gone. The only remaining ones was McAfee and Windows Update. I tried to run a scan with mcAfee but in the middle of scanning, it stops and tell me that there was a problem. Then, McAfee's real time scanning keeps turning itself off even when I turn it on. I ran MalwareBytes and it removed a monocalendar installer (PUP) which i downloaded months ago.

       

      I booted in Safe Mode and scanned using McAfee, MalwareBytes and Spybot S&D. McAfee failed again, Spybot and MB found nothing, I downloaded McAfee GetSusp and it found several Steam related files to be suspicious. I also downloaded Stinger and ran it. It crashed for the first time but the second time, it detected nothing.

       

      Now, I rebooted my computer and I tried running a McAfee Full Scan and it failed again. The real time scanning went off, but this time i managed to turn it on and it has been on for like 10 minutes. I open google chrome and 2 of my extensions crashed, one of them was McAfee Site Advisor.

       

      I really need my laptop as it has all my important files. Any help will be greatly appreciated. Thanks

        • 1. Re: I suspect a malware. Help

          pages on google Chrome keeps crashing and gives a message like "Snap..."

          • 2. Re: I suspect a malware. Help

            btw, after my full scan failed, i tried a quick scan and it was super fast, it jumped from 5% to 50 then to 98%, and the speed was only stabilized at 98%

            • 3. Re: I suspect a malware. Help
              Hayton

              Sounds like malware. Could be it's interfering with or disabling McAfee, but GetSusp and Stinger should have picked it up. Alternatively, it could be a disk or file system problem, it's not possible to say without seeing it for myself. You may need to go to Support for this, and let them run you through the basic checks (although they're going to say uninstall/reinstall, I just know it).

               

              If you can run chkdsk and sfc ("sfc /scannow"), do so. Check the state of your file system first.

               

              Next, run Security Scan Plus - it verifies the state of your AV protection and checks for malware in any running processes. I know a lot of people don't like this little tool, but it can be useful sometimes. Like now.

               

              Then run MVT to do a full check of the state of your installed McAfee product. If it's completely messed up you will have to uninstall it, run MCPR, and re-install.

               

              Download and run Microsoft's Safety Scanner. It's a non-McAfee solution, but we want a second opinion here.

               

              If you need support from McAfee the contact details are in the red bar at the top of the page.