3 Replies Latest reply on Jul 24, 2009 8:00 AM by tonyb99

    8.5i and vista - Mcafee on-access scanner won't start

      Hey guys

      Hoping someone can help me here. Someone in the unit acquired a Compaq notebook running Vista Home. In terms of our institutional licence, we can install our version of 8.5i Enterprise Workstation, so I did that for her.

      It installs fine; added the sp1 patch and the antispyware module and did the update to the latest dat with no problems. Then I noticed that the on-access scanner was disabled. Right-clicking to enable was a no-go - it's greyed out; our version defaults to that so you have to go through the console to change the settings, which I did (uncheck the "prevent McAfee from being stopped" box). It still won't start.

      I looked in the msconfig under startup and it is on the list of startup programs. If you run through the Security Center, it notes that McAfee is stopped; when you click on "Start service now" it pops up with the "If you started this program, press here to continue" as Vista does, but still it won't start. I tried a reboot - no dice. So the virus-scanner is installed but disabled. It runs its autoupdate successfully but remains disabled and is currently about as useful as a box of hair.

      Anyone know what I'm doing wrong? The last Vista installation I did worked like a charm and didn't need any fiddling, but that was Vista Business on a Lenovo as opposed to Home on a Compaq. I doubt that should make a difference, but I really have nothing else to go on.

      Version is McAfee VirusScan Enterprise Worsktation 8.5.0.781, the dat is 5686 fromthis morning and the scan engine is 5301.4018.

      thanks
      -d-