4 Replies Latest reply on Jul 3, 2012 7:54 AM by rcg921

    Unable to install MVM 7.5

    rcg921

      We will be doing a hardware refresh by the years end, currently we have FS1000's. When tyring to upgrdae to 7.5, I am getting a meeaage that there are previous components of an earleir version, and that it must be uninstalled first, before 7.5 will be upgraded. Is this normal for this upgrade, that I must uninstall what is currently running (MVM 7.0.6) then doi the upgrade? Will this do anything to the databased thats on it?

       

      Also, we have another client that has a FS1000 and two FS850's (I know EOL, but they will sue those until the refresh). Upgrading the FS1000 will push it to the 850's, will that be an issue?

       

      Client 1 - One FS1000, Windows 2003, SQL 2005, MVM 7.0.6

       

      Client 2 - One FS1000, two FS850s, Windows 2003, SQL 2005, MVM 7.0.6

       

      Thanks!

        • 1. Re: Unable to install MVM 7.5

          Hi rcg,

           

          What is the error exactly?  Does the system meet the minimum requirements as outlined in the 7.5 Install Guide, and are you running the software upgrade, or are you referring to the Win2K8 upgrade for MVM3000/MVM3100?

           

          You should be able to continue to use the FS1000's with 7.5, that's why there is still limited Win2K3 Support for Scan Engine / Scan Controller ONLY.  The FCM should silently install 7.5 Engine once you upgrade the other components.  OH... if this was an all-in-one on Windows2003, then YES, you have to unstall the other compoents first.  I think this is documented?

           

          Client 1 - One FS1000, Windows 2003, SQL 2005, MVM 7.0.6

          <YOU need at least ONE system running Windows 2008 R2, the only components that work with Windows 2003 are the Scan Engine / Scan Controller as mentioned above>

           

          Client 2 - One FS1000, two FS850s, Windows 2003, SQL 2005, MVM 7.0.6

          <Same answer as above>

           

          I hope that helps.

          -Cathy

          • 2. Re: Unable to install MVM 7.5
            rcg921

            Hi Cathy,

             

            Thanks for your reply.

             

            The FS1000 is a Server 2003, Standard Edition, SP2, 2.33 GHz and 2GBRAM.

             

            For the 1st client, it is the only scanner. So, it has the manager\engine and the database. I wasn't upgrading to Win2008, just running the MVMSetup75.exe.

            Here is the error message:

            screenshot.2.jpg

             

             

            You mentioned "YOU need at least ONE system running Windows 2008 R2, the only components that work with Windows 2003 are the Scan Engine / Scan Controller as mentioned above".

            Does this mean that we cannot do the upgrade until we do the hardware refresh later this year?

            • 3. Re: Unable to install MVM 7.5
              jhaynes

              Yes you will need at least one system running W2k8R2 before you can proceed so it sounds like you will have to wait for your hardware refresh.

               

              Jeff Haynes

              • 4. Re: Unable to install MVM 7.5
                rcg921

                Thanks Jeff.