7 Replies Latest reply on Jun 20, 2012 10:00 AM by ljhawk

    Can not get into Firewall

      Hello. I have an FW 410-F. I took over this position and the person who worked before me left me with nothing. I would like to reset the password or reset back to factory defaults. I do not have a disk or image. I have tried to boot into the Emergency Maintenance Mode in Sidewinder but it seems to boot normal and then I am prompted for a login. Any help would be grateful.

       

      Thanks

       

      Joe

        • 1. Re: Can not get into Firewall
          PhilM

          Joe,

           

          If the unit is in support you should have a grant number and you can use this to access the McAfee download site and download replacement ISO or USB image files for this product. This same repository is where you would download a new copy of the Windows Admin Console software.

           

          If, as you suggest, your predecessor has left you with nothing, you can try sending an e-mail to service@mcafee.com, explain the situation and provide them with the serial number of your Firewall which can be found on a sticker located on the lid of the appliance (in the format SWxx-xxxx-xxxx-xxxx). They will be able to confirm if there is a valid support contract against the appliance an may be able to send a copy of the grant letter to you.

           

          If you want to re-image the appliance (there isn't a factory or configuration reset, as such, you need to re-install) when you boot the appliance you should be presented with a small menu containing 3 options - each linked to an "F" key (F1, F2 & F3). Pressing F1 should get it to book from a virutal CD containing the installation code from the original installation media. Please note that doing do will wipe the system and you will have re-configure it by hand.

           

          Certainly booting to the Emergency Maintenance shell, shouldn't require you to log in, so maybe you made a mistake. Once you are in the maintenance shell, you could then try the following command:-

           

          cf adminuser add username=newadmin directory=/home/newadmin password=newpassword

           

          This command should create a new administrator account called "newadmin" with a password of "newpassword". You should then be able to re-boot the appliance back into the active slice and use these credentials to log into the GUI.

           

          I hope that helps.

           

          -Phil.

          • 2. Re: Can not get into Firewall

            Hello Phil. Thank you very much for the information.

             

            There is obviously a configuration on the FW. When it boots, I am only given like 2 options F2 Operational or F3 another option or alternate something ( I can't remember now exactly what they were) It is not in front of me. When I get into the sidewinder menu, there are about 5 or so options. Number 2 is boot into Emergency Maintenance mode. It starts and goes through the whole boot process then I see a lot of commands with FIPS.......passed go by, then I am prompted again for a log in.

             

            I will try and contact mcafee service with the serial number. This is killing me!!

             

            Thanks again.

             

            Joe

            • 3. Re: Can not get into Firewall

              Hello,

               

              I am glad that you mentioned FIPS, I think that is your problem. The FIPS certification requires that you password protect everything, including the BIOS and maintenance mode. Unfortunately if you do not have the credentials, it is going to be tough to recover and a reimage may be necessary.

               

              -Matt

              • 4. Re: Can not get into Firewall

                Thanks Matt.

                 

                Is there a way to find out a username. I believe I have found the password from one of my coworkers but we don't have a user or admin name.

                 

                Thanks

                • 5. Re: Can not get into Firewall
                  PhilM

                  That could be a bit trickier because the admin name is configured during the initial configuration phase. I'm not aware of there being a default value for this. If your predecessor used "admin" (or if he was trained by a McAfee/Secure Computing engineer as I was all those years ago, "swadmin") or something similarly obvious, you have a chance.

                   

                  If they used something completely proprietary, however, you might be out of luck.

                   

                  -Phil.

                  • 6. Re: Can not get into Firewall

                    Phil is correct. admin or swadmin are worth a try.

                     

                    -Matt

                    • 7. Re: Can not get into Firewall

                      Thanks guys. I'll give it try later and keep you updated.

                       

                      Joe