0 Replies Latest reply on Jun 18, 2012 3:31 PM by chuckbri

    epo 4.6 compatible with MS SBS 2003?

    chuckbri

      I have a customer that is currently on Mcafee 8.5 managed by Protection Pilot.  I need to move them to EPO.  Their server is a Small Business Server 2003.  Will the current version of EPO work on SBS2003?  The "Supported Environments for EPO" document doesn't say either way.