5 Replies Latest reply on Aug 16, 2012 10:18 AM by vwagen01

    Issues migrating SafeBoot 5.1.7 to ePO 4.6

    vwagen01

       

      Hello,

       

      I'm in the process of migrating our Safeboot environment (5.1.7) into ePO.  We are running ePO 4.6 (build 1192).  I've been following Dan Larson's guide, which is awesome, by the way .  I was able to export my machines and users out of Safeboot using the migration tool, and was successful in importing this data into ePO.  It did retain the users assigned to each workstation as expected.  The problem I'm having is with deploying the software.  I've triple checked my policies, and I made sure that it is enabled, and I have "all disks" set to encrypted, and I've made sure that there are users assigned to the workstations.  I've setup a task to deploy eepc agent and eepc software to a test workstation.  It looks like it was successfully downloaded and installed on the workstation.  However, the system state is still showing as "inactive", and it never removed the old safeboot agent, as the guide suggests.  I've tried it on a different workstation with the same results.  If I look at the "About" screen, I have the following information:

       

      http://www.temperlyracing.com/mcafee_ver.JPG

       

      Here is the status of EEPC.  Again, "Inactive".....

       

      http://www.temperlyracing.com/eepc_status.JPG

       

      Here are the modules that were installed:

       

      http://www.temperlyracing.com/modules.JPG

       

      As you can see from my tray, the SafeBoot agent is still installed:

       

      http://www.temperlyracing.com/tray.JPG

       

      Is there something I am missing?  I tried uninstalling / reinstalling, and I've triple checked all of my policies, and I can't seem to figure out why this is not working.  Thank so much in advance for your help.