1 2 3 Previous Next 23 Replies Latest reply on Jul 11, 2012 12:41 PM by rmetzger

    Dropping Mapped drives while using Checkpoint VPN

      Good afternoon,

       

      I have been struggling to find why my mapped drive randomly drop while using a checkpoint vpn site to site connection.

       

      It seems when certain types of McAfee updates get installed is when it happens, I was wondering if anyone else might

      be having a problem similar to this and if you could offer any solutions or hints for me??

       

      Thank you very much for taking the time to read this,

       

      Mike

        • 1. Re: Dropping Mapped drives while using Checkpoint VPN
          Dinz

           

          Hi there,

           

          Please let us know the below information ;

           

          What is the operating system ?

          What version of McAfee Personal Firewall ?

          Do you have the VPN client software added the McAfee firewall permission list .

          If not please follow the steps here and let us know the status . http://service.mcafee.com/faqdocument.aspx?id=TS100813

           

           

          Regards,

          • 2. Re: Dropping Mapped drives while using Checkpoint VPN

            Windows XP SP3

             

            We are NOT using McAfee personal Firewall - - we are using a Checkpoint Firewall solution -

             

            McAfee VirusScan Enterprise - 8.8.0.849

            Scan Engine - 5400.1158

            McAfee Agent - 4.6.0.2297

             

            We are using a Site to Site connection and using the NET USE command to map the drives

             

            Let me know if you need anything else

             

            Thank you for responding to my message,

             

            Mike

            • 3. Re: Dropping Mapped drives while using Checkpoint VPN

              OK - - this time my mapped drives were OK - - but I was unable to connect to anything via remote desktop or to my AS400, normally its the exact opposite problem.

               

              I did see that the VirusScan Enterpirse Symbol showed up in my Task Bar box in the lower left hand corner of my screen and while it was there - I could not get into the the Remote Desktop or AS400, along with the 3 other people using McAfee and Site to Site VPN Tunnel,  as soon as the Symbol disappeared, BAM  I was able to get back on - - so does that help ??

               

              Can anyone please let me know if you are having similar issues ?

              I've had over 80 people read my post, but no answers as of yet.

               

              Thanks for reading and please pass along any helpful information you may have for me

               

               

              Mike

               

              Message was edited by: frosty_sk8r on 6/20/12 9:11:49 AM CDT
              • 4. Re: Dropping Mapped drives while using Checkpoint VPN
                Peter M

                Moved from Consumer/General to Business/VirusScan Enterprise for better attention.

                 

                Message was edited by: Ex_Brit on 20/06/12 10:20:33 EDT AM
                • 5. Re: Dropping Mapped drives while using Checkpoint VPN

                  Thank you  Ex_Brit for moving to another area - - much appreciated, I hope I get some help in this area

                  • 6. Re: Dropping Mapped drives while using Checkpoint VPN
                    Peter M

                    You're welcome and good luck.

                    • 7. Re: Dropping Mapped drives while using Checkpoint VPN
                      pato

                      Did I read that right, you get the Mcafee symbol only at a certain time a day? And there is none the whole time there?

                      Because that sounds as if it gets reinstalled each time. Mcafee also comes with a network driver, but that one shouldn't interrupt networking. But who knows, maybe they used some special flags to install it and thus it reloads the network stack for a second.

                      Alternatively, how is the bandwith on your vpn connection? Might be that it's maxed out while the DAT update runs and thus no other remote connections are possible.

                      • 8. Re: Dropping Mapped drives while using Checkpoint VPN

                        PATO,

                         

                        NO _ there is ALWAYS a MAROON Shield with the White M in it....   The thing that appeared was a RED, WHITE BLUE shield - like the one with Virusscan Enterprise.

                         

                        The bandwidth is usually good, this morning when it happened it was GREAT, now I know there are times when it is very low - but usually things with McAfee work OK when it is - but then again I am not sure when the DAT updates run during the day.    Is there a way to specifically tell when to installed the DAT file(s) ??  I can honestly say at least 3 of the 25+ times its happen, it could have been because of low bandwidth.

                         

                        Any other advice or things to look for,

                         

                        Thank you for taking the time to reply to my post, i will definately keep an eye on the bandwidth a little closer when it happens next time.

                         

                        Mike

                        • 9. Re: Dropping Mapped drives while using Checkpoint VPN
                          pato

                          Hmm the appearing shield icon is not the usual behaviour. This shield icon, is that maybe the McAfee Agent-Monitor? If so, can you rightclick on it and open the McAfee Agent Status Monitor?

                          It should output what is actually happening when the other shield appears. Could you please post that output here once it happens?

                          1 2 3 Previous Next