2 Replies Latest reply on Aug 30, 2012 9:11 AM by MaxPat

    NSM - Java recommendations

    MaxPat

      Please, recommendations on Java, for NSM version 6.1.1.7 on Windows 2008 x64 box....

       

      Regards.

        • 1. Re: NSM - Java recommendations
          robrod

          For NSM version 6.x I would recommend using Java 6.x. We have experienced problems using Java 7 for NSM 6.x where the Threat Analyzer or UDS writer will not open and will not return any error.

           

          We have been able to duplicate the problem on most systems - specifically Windows 7 OS's.

           

          Cheers,

           

          Rob

          1 of 1 people found this helpful
          • 2. Re: NSM - Java recommendations
            MaxPat

            Hello Everyone!, about this discussion, I just tested different java versions, an NSM 6 and 7 works great with Java Runtime Environment 1.6.0_24 (Version 1.6 update 24).