4 Replies Latest reply on Jun 14, 2012 9:07 PM by Sailendra Pamidi

    ePO Upgrade to 4.6 failure due to 8.3 file naming convention problem

      I started the upgrade to ePO 4.6.2 last night from 4.5.3 and the installer reported that I needed to enable 8.3 naming convention.  I enabled 8.3 using fsutil.exe per KB51431.  I restarted the installation and it failed.  I noticed in KB51431under solution 1 “Installation to a path that failed before 8.3 naming wasenabled will still fail to that same path. Point the installation to a new directory path because 8.3 naming support is added to the path by default when enabled.”

      I don’t recall having an option with the upgrade to selectthe directory path.

       

      Options that I have considered:

      1)    1 -   Remove ePO 4.5 and install ePO 4.6.2. 

      2)     2 -  Use fsutil.exe to set the folder shortname.  i.e.: fsutil file setshortname “c:\programfiles\mcafee\ ePolicy” ePO

      This is a fairly simple installation, a single server, no super agents; therefore Option 1 is not unreasonable at this point.

       

      I tried to run the setup a second time to check for an installation path selection and it receive the following message: “The wizard was interrupted before McAfee ePolicy Orchestrator could be installed.  Your system has not been modified.  To complete the installation at another time,please run setup again."

       

      Suggestions?

       

      Thanks,

      Ken Schmid