1 Reply Latest reply on Jun 29, 2009 7:59 AM by jawuk

    Cookie Alerts  - ON Screen Alerts

      Hi all

      I have been testing 8.7 p1 and Antispyware module for a few weeks now, going well so far, after the initial 'minor' issues with it.

      I have noticed that i am now getting quite a few Cookie detections and alerts on my workstation while browsing the web.

      This seems to conincide with i checking in the extension file for Antispyware 8.7 last week into EPO 4. I had the antispyware 8.7 software installed previously, but had not checked in the extension for it. I wonder if this is related.

      I just do not want users getting Cookie alerts while browsing. Its good to know its doing its job , but i do not want alerts on screen. They come up as Potentially Unwanted Program alerts, but i just cannot see where to turn this alerting off for Cookies.

      i know there was a reg shortcut in 8.5 to stop events being forwarded to the EPO server, but i just dont want events causing an onscreen alert at all.

      Let me know


        • 1. RE: Cookie Alerts  - ON Screen Alerts
          Answered my own question.

          Re-read the 8.7 ASE release notes and there it was.

          An Alert when a cookie detection occurs option has been added to the On-Demand Scan, Reports
          When this option is selected:
          - ePolicy Orchestrator alerts are generated.
          - Detections are logged in the activity log.
          - Detections are counted in the scan statistics if you enabled the Log file option on the
          Reports tab.
          - A notification appears when the cookie is detected if using McAfee Alert Manager.

          When this option is deselected:
          - The detection is logged in the activity log if you enabled the Log file option on the Reports
          - The detection is counted in the scan statistics.
          - ePolicy Orchestrator does not generate alerts and you do not receive detection notifications

          Editable via EPO after the extension is checked in, in the On-Access General Polcies / Messages option. Untick the box