5 Replies Latest reply on Jul 3, 2012 9:04 AM by marcospenn

    NTBA T200 management port issue

    marcospenn

      Hi guys,

       

      During an installation i faced an issue with an NTBA T-200 appliance (Intel) with software release is 6.0.7.33

       

      The issue is: management port not coming up.

       

      I configured correct ip addressing via console, changed and verified port on corresponding switch, involved cabling and so on…but nothing pops up.

       

      From the physical point of view, the status and activity led are correctly blinking on th eappliance. Nothing changes even if I change port speed/duplex manually on both ends (Appliance and corresponding switch port)

      Diagnostic tool didn’t reveal any hardware issue. Also a new install form scratch didn't solve the issue

       

      result is i  can't join it to the manager, neither i can configure the appliance.

       

      It really looks like the port is down at the appliance software level. (the classic IFCONFIG UP command on a linux box)

       

      Anyone coped with this issue? Is there any command line i can try to force/check management port enable status?

       

      Thank you for your help

       

      Best regards

      Marco

        • 1. Re: NTBA T200 management port issue

          'show mgmtport' on the CLI should show the link status, what speed and duplex the interface is set to as well as any errors that it has encountered.  Errors may indicate a speed and duplex mismatch.

           

          You can also change the speed and duplex settings with 'set mgmtport ?'  (options are auto or speed).

          Also, make sure you are cabled to the correct port.  It should be the left most port of the onboard interfaces.  There are 8 ports and only 1 will work for management connectivity.

           

          See PD22458 for a diagram:  https://kc.mcafee.com/corporate/index?page=content&id=PD22458

          • 2. Re: NTBA T200 management port issue
            marcospenn

            Hi Greg,

            thanks for the input.

            At 'show mgmtport' i get a 'link down or duplex mismatch' error. However i manually setup all the possible combination of ' set mgmtport'. I also moved the switch-side port from Auto to 100/full and nothing.

            I tested the connection with my laptop, and  cable going to the management port works OK.

             

            On T-200's back i have actually 7 ports:

             

            • 4 monitor ports roughly in the appliance's middle,
            • 1 remote management module NIC
            • 2 network interfaces on left side, very close to the 4 USB ports

             

            I tried connecting both these 2 ports, but nothing changed.

            Just for information, with network cable connected, the network port  leds become amber  and green/blinking respectively (normal behaviour i suppose) this happens on both ports

             

            It's really weird because at show mgmtport nothing changes...

            • 3. Re: NTBA T200 management port issue

              You have the newer intel NTBA T-200.  The correct port to use is the one just to the right of the USB ports.  It is identified with a 5 on page 3 of this doc:

              http://kb.mcafee.com/agent/index?page=content&id=PD22909

               

              It sounds like you may be having some negotiation issues with the switch.  If the laptop works that confirms the device is working.  Make sure to set the speed and duplex the same on both devices.

              • 4. Re: NTBA T200 management port issue
                marcospenn

                Yes it's the new Intel T-200. Only difference with documentation is that i have 2 network ports...Basically i have the one defined as 5 on page 3 of this doc, and another one on its right.

                I tried to manually set at 100/full both ends of connection (NTBA and switch)...No change....

                If i connect the switch to my laptop it works. If i connect my laptop to the NTBA via cross cable it don't works.

                • 5. Re: NTBA T200 management port issue
                  marcospenn

                  OK guys, just to share with you that finally i figured out what happened.

                  The HW was wrongly imaged in factory. Basically an NTR A200B imaged and packaged as an NTBA T200 has been shipped to customer.

                  This issue has been identified by support  via root login.

                  New appliance resolved the issue ( A real T200 this time)

                   

                  Cheers