2 Replies Latest reply on Jun 23, 2009 5:19 PM by swisstonihasher

    Help with EPO 4.0 on client deployment

      Hey all,

      I've been using the EPo 4.0 console with repository of 8.7i VSE, I'd setup computer groups, added a computer to that group and then ran a task to install VSE using agent and selecting "8.7i installation/windows". This has worked before but never 100% and even with reboots all you end up with is just the framework service and the agent on the client. What am I doing wrong and is there a simple script that can run and then the EPO policies can be applied?

      I'm just after the most simpliest method to deploy this software to clients and reboot.

      Note: the above client did have 8.7i on before, it was deinstalled due to performance issues, rebooted and day or so later I tried putting it back on.
      I do find the deployment from EPO using tasks isn't very good.

      HELP!

      Moved to the correct area from home products - MOD
        • 1. RE: Help with EPO 4.0 on client deployment
          PhilR
          Deployment seems to work fine here with McAfee Agent 4.0 Patch 1.

          Which agent are you using?

          Phil
          • 2. RE: Help with EPO 4.0 on client deployment
            Hey Phil,

            I'm using Agent 4.0, I'm confused by it all as before I could deploy VSE to a client using a scheduled task and selecting deploy agent/Install, VSE 8.7i, now when I do the same thing to a server that previously had 8.7i installed (was deinstalled for performance reasons) nothing happens, even after reboot.

            I've since installed just using the downloaded VSE 8.7i SP1 zip direct to client (UNC patch) and then running an agent update on that machine so policies get applied.

            It's been a little random on when it works and when it doesn't for deployment, the agent goes on and framework service starts but no VSE.

            I'd done the usual with SP1 and added to repository, added extensions, even the additional patch that's included with SP1.:confused: