3 Replies Latest reply on Aug 30, 2012 3:35 AM by JoeBidgood

    Cannot Install ePO 4.6.1 or 4.6.2 on SBS 2011

      Hello,

       

      I've been trying to get ePO 4.6.2 to install on our server with no success.

      I've tried various changes and fixes:

       

      I've run the debog mode and everything seems to go well right up to this point where it says the following:

      FAILURE: In LaunchApplication while trying... ...\EPO460-Troubleshoot\OutputFiles\epo.bat... ...Incorrect function. (see attached image for full message)

       

      I've tried all suggestions I could find including:

      • new domain admin user
      • new domain admin user setup as sql user set to master db
      • mixed auth
      • logged in as different user aith domain admin rights
      • ran setup as admin
      • disabled UAC
      • used windows mode auth on install
      • set naming convention reg key to 0
      • manually removed epo twice
      • changed the install directory 6 times at least
      • tested connectivity to sql db using osql. connected with no issues. I could even start the console. It's just that the ePO application server service would not start. Neither would the apache service.
      • Verified ports were not in use
      • ran tcpviewer and saw that tomcat5 had used the correct port and was listening

       

      I could definitely use some assistance.

       

      Thanks,

      Carmine Poliandro

       

      Message was edited by: cepolly on 5/28/12 3:46:20 PM CDT