1 Reply Latest reply on Jun 12, 2009 4:28 PM by Quique

    8.5 with patch 7 Update problems

      I have two machines both running 8.5 with patch 7 and neither of the machines wish to update. Both computers are XP Pro Sp2. I am using EPO 4.0 with patch 4. Here is what I am getting in the agent log:

      Friday, June 12, 2009 2:53:02 PM Info Scheduler Scheduler: Invoking task [Update Dats and Engine Now]...
      Friday, June 12, 2009 2:53:04 PM Info Updater Checking update packages from repository City.
      Friday, June 12, 2009 2:53:04 PM Info Updater Initializing update...
      Friday, June 12, 2009 2:53:04 PM Info Updater Verifying catalog.z.
      Friday, June 12, 2009 2:53:04 PM Info Updater Extracting catalog.z.
      Friday, June 12, 2009 2:53:04 PM Info Updater Loading update configuration from: catalog.xml
      Friday, June 12, 2009 2:53:05 PM Info Updater These updates will be applied if they are in the repository: Engine, DAT.
      Friday, June 12, 2009 2:53:05 PM Info Updater Downloading PkgCatalog.z.
      Friday, June 12, 2009 2:53:05 PM Info Updater Verifying PkgCatalog.z.
      Friday, June 12, 2009 2:53:05 PM Info Updater Extracting PkgCatalog.z.
      Friday, June 12, 2009 2:53:05 PM Info Updater Loading update configuration from: PkgCatalog.xml
      Friday, June 12, 2009 2:53:06 PM Info Updater Verifying V2engdet.mcs.
      Friday, June 12, 2009 2:53:06 PM Info Updater Error occurred while loading required component.
      Friday, June 12, 2009 2:53:06 PM Info Updater Downloading PkgCatalog.z.
      Friday, June 12, 2009 2:53:06 PM Info Updater Verifying PkgCatalog.z.
      Friday, June 12, 2009 2:53:06 PM Info Updater Extracting PkgCatalog.z.
      Friday, June 12, 2009 2:53:06 PM Info Updater Loading update configuration from: PkgCatalog.xml
      Friday, June 12, 2009 2:53:07 PM Info Updater Verifying V2datdet.mcs.
      Friday, June 12, 2009 2:53:07 PM Info Updater Error occurred while loading required component.
      Friday, June 12, 2009 2:53:09 PM Info Updater Update Finished
      Friday, June 12, 2009 2:53:09 PM Info Scheduler The task Update Dats and Engine Now is successful

      I have tried the following:

      Rebooting the PC
      Remove and reinstall 8.5 and patch 7 then rebooting
      Remove/reinstall 8.5, patch 7, EPO agent.
      Stop all McAfee services and delete v2datdet.mcs, v2engdet.mcs, and Catlog.zip

      Any other suggestions?

      Thanks
        • 1. RE: 8.5 with patch 7 Update problems
          Sir

          I have the same problem since some months, the problem was reported to McAfee with no answers :confused: ... the problem apeared in 1 or 2 new machines every day and we must follow this procedures to correct it:

          - Uninstall HIPS 6.1
          - Uninstall VSE
          - Uninstall Mcafee agent (usually, the agent can not be uninstall thought the windows "add and remove programs", so we need to use "framepkg.exe /forceuninstall" to remove it).
          - once all the mcafee programs were uninstalled, erase this folders:

          1. programs files\mcafee
          2. programs files\common files\mcafee
          3. programs files\common files\mcafee inc
          4. programs files\network associates (for old machines)
          5. programs files\common files\network associates (for old machines)
          6. documents and settings\all users\program data\mcafee
          7. documents and settings\all users\program data\network associates (for old machines)


          - Install the mcafee agent
          - Install the mcafee VSE
          - Update the DAT files

          Regards


          Quique