5 Replies Latest reply on Jun 5, 2012 11:08 AM by SafeBoot
      • 1. Re: EEPC Migration - V5.1.3 to 6.1.3
        muser404

        Here you go. This was pulled from the Migration pdf file that comes with EEPC version 6.1 or higher, under the section titled

        "Software requirements"

         

         

        McAfee Endpoint Encryption for PC 5.1.7/5.1.8/5.1.9/5.2.x or later (5.x.x)

         

         

        So you would need to upgrade the client to at least 5.1.7 before then upgrading to 6.1.3 HF.

         

         

        1 of 1 people found this helpful
        • 2. Re: EEPC Migration - V5.1.3 to 6.1.3
          psm-av

          Thanks muser404,

           

          i have just tested the upgrade from 5.1.3 to 6.1.3HF and it was surprising pleasant (seems like too good to be true) but it is so far!

           

          i have simpy run the EEPC msi's on the client machine, while machine is on the newtwork (obvious reasons),  it needed two reboots. Client was then reporting fine so far i have done this on 7 machines without any fault.

           

          The only difference is that i have manully installed the msi's and manually assigned the user to the machine and not imported it from V5 sql server ( which we wont be doing it anyway)

           

          is McAfee has missed out something...

           

          Can anyone please point why this version has not been supported? even though this path from 5.1.3 to 6.1.3HF has worked for us so far on 7 machines.

           

           

          Thanks

          • 3. Re: EEPC Migration - V5.1.3 to 6.1.3

            We simply did not test those very old versions - im glad it worked for you, but if it had not, it wouldnt have been a surprise because those versions were never considered.

            • 4. Re: EEPC Migration - V5.1.3 to 6.1.3

              Is there a chance the product has been updated to support more versions since EEPC 6.1.2? we tested (even though it is stated to not be supported) 5.1.5 to 6.1.2 and it blew up the system beyond repair.

              • 5. Re: EEPC Migration - V5.1.3 to 6.1.3

                no - 5.1.7 is the oldest version we are testing, especially as 5.1 is now out of support.

                 

                How many machines did you test? Maybe it was a one-off, or maybe the machine was already broken (SBFS corruption or something?)