3 Replies Latest reply on Jun 12, 2009 4:17 PM by rhythm_methods

    Patch 1 is back

    Dvanmeter
      Ok, so it looks like they reposted the original patch for download. The problem was resolved with 5637 dat file and newer. The only problem I have with this is if a machine has been off for a while, checks in a get the patch before the dat all !@@#$ could happen. I wish they would have revised the patch to require a certain dat file before installing.

      Here is the write up at https://kc.mcafee.com/corporate/index?page=content&id=KB65664

      Issue: On June 1, a false detection of W32/Generic.worm.aa was reported to have occurred sporadically on a small number of Windows XP and Vista computers running VirusScan Enterprise v8.7i Patch 1. McAfee removed Patch 1 from the ServicePortal and the download site pending investigation.

      Resolution: The original VSE 8.7i Patch 1 has been reposted and is available for download. All features remain in effect. Customers who previously downloaded and installed Patch 1 can continue usage. Please ensure your systems are running the latest DAT.

      The false detection was caused by an interaction between a single performance optimization function and whitelisting code delivered in the daily DAT files. Beginning with DAT 5637, the whitelisting code has been disabled.

      Patch 1 secures VSE 8.7i systems against a Denial of Service (DoS) vulnerability that could cause systems to lock up and remain unusable until rebooted. Patch 1 also provides additional performance enhancements, functionality upgrades, and resolution to other potentially business-impacting issues. Additionally, this Patch updates manageability and reporting capabilities for Artemis Technology.