5 Replies Latest reply on May 21, 2012 12:12 PM by Meshack

    McAfee Services

    Meshack

      Hi, I had asked this question on a wrong forum.

      Please assist, Whenever i install a fresh copy of mcafee it comes with services disabled together with the On Access Scanner and Access Protection blocked also. Please advise since i have tried formatting the machine but still the same problem.

        • 1. Re: McAfee Services
          sbenedix

          Can you start the services manually?

           

          Appears to me like an unsuccessful installation. Have a look into the install logs that are being created in the %temp% directory. You can post/attach them to

          the thread, they are very cryptic those MSI logs, but maybe something sticks out that can point into some direction.

          • 2. Re: McAfee Services
            Meshack

            The installation was successfull without errorss. Am thinking it could be something else. I even used a backup of the setup thinking it had isuues but still no success

            • 3. Re: McAfee Services
              Meshack

              I have tried starting the services manually but when I restart they set to disabled so they don't start auto on startup

              • 4. Re: McAfee Services
                sbenedix

                Once started manually does it detect the eicar install check? (eicar.org) At least we know that the product is doing something.

                 

                Are there any events logged in the windows event log upon reboot giving clues as to how/what/when service startup for any service failed?

                 

                After the reboot, does the mfevtps service start automatically? (you can check services.msc)

                 

                Not sure if a process monitor capture during boot can reveal something, would try that though.

                • 5. Re: McAfee Services
                  Meshack

                  Thanks for your reply, we've closed let me try it tommorrow then I get back to you (about 10 hrs). hope you'll be following up to help me resolve it. Many thanks for your support.