1 Reply Latest reply on May 21, 2012 10:44 AM by Kary Tankink

    Kernel Compatibility

    hopcio

      Hi,

       

      Checking the HIPS 8.0 Installation Guide, I see only a couple of supported operating system kernels for linux are mentioned.

       

      Can anyone confirm if there is somewhere a comprehensive list of kernels or if the list from the installation guide is the only one supported? Any risks installing on different kernels?

       


        • 1. Re: Kernel Compatibility
          Kary Tankink

          Host IPS 8.0 should work with default vendor kernels.  If you run into any issues with default kernels, please contact McAfee Support. 

           

          Custom kernels can cause issues (depending on how they are customized).  Contact McAfee Support as well, but please verify if you still have the issue with a default vendor-provided kernel.