2 Replies Latest reply on Jun 8, 2009 4:36 PM by jrpoole59

    VSE 8.7 & MID 8.7 problem

      I hope someone can point out what I'm apparently doing wrong.

      Here's the situation:

      ePO 3.6.1
      CMA 3.6.0
      VSE 8.7 installed yesterday
      MID 8.7 installed yesterday

      When I attempt to build a new installation package using the McAfee Installation Designer 8.7, and point it to the same source folder as I installed VSE 8.7 from, I get the following error:

      "The version of the source package does not match the version of the installed product. You will be unable to configure VirusScan Enterprise settings."

      Additional information -- I also did a setupvse.exe /a and pointed MID to the new network install folder.

      Any help in getting this resolved would be greatly appreciated!

      Thanks!

      Jim
        • 1. Re: VSE 8.7 & MID 8.7 problem
          I had the same problem on a machine where I had previously upgraded from 8.5 to 8.7. When I reviewed the registry at HKLM\Software\McAfee\DesktopProtection\szProductVer, I found the value was 8.5.0.781 even though the product itself reports 8.7.0. When I killed the services and edited that key to the proper value, the Install Builder was more than happy. I'm not sure of the potential future problems with this approach but it fixed my immediate problem. I have confirmed on a number of machines that this problem persists. BTW, the registry also lists Patch5 even though the machines all have Patch7. I removed this value as well.

          Erick
          • 2. VSE 8.7 & MID 8.7 problem
            Erick,

            Thank you! I had the exact same version number in the registry. Cleaned it up and all is well. At least for now. Like you I hope there's no long term effect.

            Thank you for your help!

            Jim