1 Reply Latest reply on May 1, 2012 12:58 PM by Peter M

    McAfee Firewall was set automatically to 'home' but I'm connect to 'public'.

      This is my first post as I am new.  I have Windows 7 as my OS on my one laptop that is only used by me to surf the web through my AT&T 2Wire router.  Windows Firewall is in place and activated along with McAfree Firewall on my computer - the router has its own firewall.  I had trusted McAfee to set up for my internet use without my having to know about any of this.  I don't understand the 'why' of it and wonder about the effect of having both this and Windows Firewall, which is set up for 'public' if they can both be used together as the Windows Firewall shows - I have included the first set of pictures the settings.  This just is overwhelming to me and I was a challenge just setting up my McAfree account to come and share with you.  I'm pretty much so new to all of this I don't have much of a 'clue' sorry to say.  What do I need to do to make this mess of a nighmare secure? -- Thank you :-)  Will I get to laugh about all of this one day?

       

      McAfee was showing 'home' as the setup but I am 'public' connected to the internet.  There is no home network.  I changed this setting to 'public'.  The IP Address is a 'range' 192.168.1.0-192.168.1.266 'Never Expires' is the time limit.  I have switched the security from 'Ongoing Access' to 'Stealth' I just also changed the Smart Advice - I'm just learning about this feature, to on. 'Smart Advisor' was set to 'Decide automatically' and I changed it to 'Ask me to decide'.  I checked both 'Block internet access at startup' along with 'Enable UDP tracking'.  Nothing was checked in the 'Attack Detection' and I checked them all.  'Ports and System Services' the only ones checked here are the 'Universal Plug and Play (UPNP) fort 5000,1900,2869 along with 'Common Operating System Ports'  I am Deselecting these two and will select the 'Web Server (HTTP) Port 80 where it is only used by PC's in 'Work and Home networks only' and I left the Forward port activity to other PC's on the 'no' position.  I've included pics of my Windows Firewall settings along with much of my 'local services' on my computer -minus three of them or so.

       

      'Internet Connections and Programs' include:

      Services and Controller app - Access Full - Net Guard On

      1 Host Process for Windows Services - Access Full - Net Guard On

      2 Host Process for Windows Services - Access Full - Net Guard On

      Local Security Authority Process - Access Full - Net Guard On

      1 Userinit Logon Application - Access Full - Net Guard On

      2 Userinit Logon Application - Access Full - Net Guard On

      1 Windows Start-up Application - Access Full - Net Guard On

      2 Windows Start-up Application - Access Full - Net Guard On

      Windows Logon Application - Access Full - Net Guard On

      Internet Explorer - Access Full - Net Guard On

      McAfee Service Host - Access Full - Net Guard On

      McAfee Security Center - Access Full - Net Guard On

      McAfee - Access Full - Net Guard On

      VUAgent.exe - Access Full - Net Guard On

      Google Installer - Access (I just blocked this) - Net Guard On

      McAfee Update Manager Service - Access Full - Net Guard On

      McAfee HackerWatch Update Helper - Acess Full - Net Guard On

      (McAfee product symbol shows) Synchronization Application - Access Full - Net Guard On

      McAfee 32-bit Helper - Access Full - Net Guard - On

      McAfee SecurityCenter Instrumentation - Access Full - Net Guard On

      McAfee Update Launcher - Access Full - Net Guard On

      McAfee Trusted Advisor Framework.Exe - Access Full - NetGuard On

      Adobe Reader and Acrobat Manager - Access - I just blocked this - Net Guard On

      McAfee GetSusp - Access Ongoing - Net Guard On

      Internet Explorer - Access Full - Net Guard On

      VAIO Care - Access (I just blocked this) - Net Guard On

      Microsoft Malware Protection Command Line Utility - Access Full - Net Guard On

      Microsoft Office Word - Access (I just blocked this) - Net Guard On

      dfsvc.exe - Access (I just blocked this) - Net Guard On

      (This one has no visable program discription and when I click on Edit in the firewall I see 'C\users\(my user name)\appdata\local\apps\2.0\to5v5k19.jjp\99dh1h6g.grb\ctr..rter_6f2dad2bec101e 40_0001.0000_88f4da9e25b570d4\appcore.exe Access - I just blocked this until I can figure out why it needed access to the internet - Net Guard On

      GoToAssistCorporateCustomerDownloader - Access - (I just blocked this) - Net Guard On

      McAfee Virtual Technician Application - Access (I just blocked this as it is not needed) Net Guard On

      McAfee OC RollBack - Access Full - Net Guard On

      Windows Live Mail - Access (I just blocked this) - Net Guard On

        • 1. Re: McAfee Firewall was set automatically to 'home' but I'm connect to 'public'.
          Peter M

          Never use two firewalls.  By default McAfee, on first installation, disables Windows Firewall for that reason and you don't have to worry about any Windows processes as those are either allowed automatically or will ask your permission at some point.  Don't play with anything in Services unless a Technician tells you to.  So turn Windows F/W off, the one in the router doesn't matter and should be left alone.

           

          Whether or not you set it to Private/Home or Public is your personal choice of course.  I have mine set to Public in Windows Network and Sharing Center so things are limited.

           

          However I'm no firewall/.network expert.

           

          If you are unsure of something Technical Support is free via phone call or online chat at any time, just click the link under Useful Links at the top of this page.

           

           

           

          Message was edited by: Ex_Brit on 01/05/12 1:58:56 EDT PM