1 Reply Latest reply: Apr 22, 2012 5:59 AM by Ex_Brit RSS

    Can't open McAfee, McAfee stopped scanning ...

    lauraeva

      Just today something has disabled my McAfee (stopped scanning, Security Centre wont open).

       

      Also all restore points have been deleted from "System Restore".  Can't open Malwarebytes in normal Windows either.

       

      Only noticable system performance effect is that IE9 seems to crash quite often or say "web page not available" ...

       

      Malwarebytes in safe mode has not managed to fix it ... how did McAfee let this through ?

       

      Only recent activity has been installing good old DVD Decrypter & DVD Shrink (scanned thoroughly), and a visit to Demonoid.me to browse torrents, but not download which I do on an old laptop dedicated to potentially insecure activity.

       

      Any advice please ?

       

      Laura -

        • 1. Re: Can't open McAfee, McAfee stopped scanning ...
          Ex_Brit

          Laura, sounds like your visit to Demonoid may have caused your machine to pick up something nasty, although I could be wrong of course.

           

          There are two things to try here:

           

          1. In regular more try running Stinger - link here:  https://community.mcafee.com/docs/DOC-2168

           

          2.  Boot into 'Safe Mode with Networking' which should give you Safe Mode with Internet access, by tapping F8 repeatedly while booting up - that one is usually #2 on the ensuing menu.

           

          3.  Invoke Malwarebytes and update it then run a full scan.  It works fine in that mode.  (I'm not sure if you updated it before running the last time).   If that's already been tried then go to step 4.

           

          4. Try System Restore to go back to before all this happening.   It's found under Start/All Programs/ Acessories/System Tools or go to Start/Run and type in rstrui.exe and click OK or hit the Enter key. (Takes a while to open sometimes so be patient).

           

          If that is successful make sure you update everything afterwards, Windows, McAfee etc.

           

          If none of those are successful then post back and we shall try to think of something else to do.

           

           

           

           

           

          Message was edited by: Ex_Brit on 22/04/12 6:59:28 EDT AM