1 Reply Latest reply on Apr 21, 2012 5:37 PM by hem

    VSE 8.7 and VSE 8.8 on EPO 4.0

      Hello,

       

      I have an question about EPO 4.0, i have a server with VSE 8.7i on it, if i install VSE 8.8i on the EPO server is VSE 8.7 than still actief for all clients?

       

      Thanks,

       

      Pascal