2 Replies Latest reply: Apr 16, 2012 6:58 PM by jeepland RSS

    Problem with firewall since recent update


      Can anyone hep out on this one?


      Since a recent update I've been unable to access my email via Outlook Express (pop3 server) and I can't upload / dowload from my website using ftp.


      I discovered that the update seemed to have unticked most of the boxes e.g. concerning ports and that the unticked state seems to be now deemed 'default'


      Got the email working by permitting the relevant ports to be used but have had no success with ftp other than to turn the firewall off while I work on my website.


      I've had a McAfee tech wizzing my mouse round the screen which I watched with interest, despite having answered a question re Netguard that It was off because I'm using XP, he or she proceeded to turn it on ???? and also set the ports to default ????? ie pretty much all closed oh and a few more retrograde tweaks.


      Basically my machine was once again unable to access email through pop3 and I still can't maintain my website without turning the firewall off.

      Sad to say but I managed to get the email working though the online tech managed to put it back so it doesn't work. Hmmmm.


      It's all worked fine in the past so I'm certain its a recent upgrade that's mesed with the firewall.


      Looking for some answers. Hope someone can help as tech support seems to have been a waste of time.

        • 1. Re: Problem with firewall since recent update

          XP, Outlook Express, but what McAfee AV suite have you got? You don't say here, nor in the other thread you had running earlier about the ftp problem. It may have been a fairly major update to the programs if it reset your firewall settings.


          From what you say in your post you at least seem to have got OE working again. Did you check the Server Properties in OE Tools-->Accounts, under the Mail tab, to see if anything had changed? Are they the same as these?

          POP3 settings (2).JPG

          POP3 settings (1).JPG


          The ports may be different on yours - the important point is to make sure that they conform to what your webmail provider or ISP have said is needed for OE to talk to the external server.


          Then of course you have to check the port settings in the firewall to make sure the ports you want to use are open. If the FTP port box is checked but you still can't use ftp then maybe your McAfee installation has somehow got corrupted (it happens). I would advise in that case that you run MVT, despite what you said about it earlier ("the virtual technician malarky which I've never had any success with and simply don't have the time to waste on"). It checks all the files and registry settings and looks for anything missing, incomplete or wrongly set. At least if it gives your AV programs the all-clear we know we're probably dealing with something odd in the firewall settings.

          • 2. Re: Problem with firewall since recent update

            Ok, so I've just tried the virtual technician twice.


            It's the first time its been installed on this computer so dowloaded, installed, updated then scanned and twice its come up with sorry but no McAfee products were detected. Hmm


            I have Security Center V 11.0 last update 02/02/2112

            Virus Scan 15.0 last update 15/04/2112

            Personal Firewall v 12.0 last update 02/02/2112

            Site Adviser v 3.4 last update 23/02/2112

            Quick Clean / Shredder v 11.0 last update 02/02/2112


            I know its on the computer, the remote guy who took control of my computer the other day found it and used it but the virtual technician can't see anything. Hmmm.


            In trying to solve the ftp issue the other day I tried restoring the default settings for the firewall and within seconds got the dreaded host error message because I'm using XP. The mystery is why the default settings are for Netguard to be on when for XP it must be OFF! It only takes a few lines of code to check the OS to determine if default should be on or OFF but it seems that's too much to expect. Hmmm.


            I discovered tonight that despite turning Netguard off it had been turned on again somehow and although the checkboxes for the relevant ports were open and I'd been using email suddenly Outlook Express started telling me that the po3 server had stopped responding. Tracked the cause down to Netguard which had turned itself on and was blocking my email server. I know because as soon as I disabled Netguard the email started working again.


            Is there any way for XP users to remove netguard completely from the system?


            No nearer a solution - Virtual Technician says I have no McAfee products.

            Making sure mail ports are open works until Netguard steps in (uninvited).


            Although I've only been using McAfee on this computer for a few months I've had it on my laptop for almost three years. It's no problem on the laptop which has Vista OS but on this one with XP its been a real pain. First the Service Host Error that's never been resoved now this.