1 Reply Latest reply on Apr 16, 2012 2:16 PM by wwarren

    Virus Scan Migration Tool issue

    biiro

      Hi All,

       

      checked in VSE 8.8 in both software and in extensions.  It's sitting there quite happily under the evalutation tree.  However I'm unable to migrate the policys from 8.7 to to 8.8.  I'd imported them by tweaking the XMLs which was then advised as not the best thing to do.  So i tried the migration tool which was buried deep within my ePO install.

       

      when I try to run ePOPolicyMigration.exe  nothing happens.  I've tried executing it from the command line with the /force80 flag ....but alas still nothing works.

       

      Any Ideas?

        • 1. Re: Virus Scan Migration Tool issue
          wwarren

          The policy migration tool doesn't have a lot of debugging associated with it.

          All it's doing is running some embedded SQL scripts, picking the script appropriate for your needs (or that you specify via command line).

           

          But, you can get some info by piping output to a text file, e.g:

          ePOPolicyMigration.exe >output.txt

           

          NOTE:

          If you have already run the tool then the tool is not expected to run again, rather, it'll quit intentionally.

          To reset your database to allow the tool to run again, you have to remove the appropriate VSE extension and add it again (this loses any VSE policies for that version, but also removes a "MigrationHappened" flag the tool is checking for).

           

          Also, I don't think we can migrate 8.0 to 8.8 policies; just 8.5i or 8.7i to 8.8.