1 2 Previous Next 11 Replies Latest reply on Apr 12, 2012 11:31 AM by Peter M

    Help!

      Last night I got rid of Smart HDD from my net book and then purchased McAfee.  However it won't install.  It gets right to the end and then says 'we couldn't install any of the security features included with your software.......'

       

      Have run the virtual technician as it suggested but that didn't seem to do anything.

       

      I have removed the programs that were incompatiable (norton) but nothing seems to be working.

       

      What can I do?

       

      Thanks in anticipation from some one who knows NOTHING about computers!

        • 1. Re: Help!
          Peter M

          Did you run the Norton Removal Tool?

           

          It should also be noted that any similar software should be removed, at least temporarily, for the installer to work uncluding MalwareBytes (free) for instance.

           

          What operating system and service pack is this and what kind of processor does your netbook have?    Certain Atom processors for instance prove very slow with most McAfee software installed except perhaps the smallest package available, VirusScan Plus.

           

          Technical Support is a free phone call away if you need on-on-one assistance with it, linked under Useful Links at the top of the page.

           

          Message was edited by: Ex_Brit on 12/04/12 6:11:39 EDT AM
          • 2. Re: Help!

            I don't understand most of what you are asking/saying!

             

            Yes I used Norton removal tool.

             

            My operating pack is windows XP I think.

             

            I don't know what a service pack is!

             

            Sorry, am pretty crap really!

            • 3. Re: Help!
              Peter M

              What make and model of netbook is it?

               

              For the information I asked right-click "My Computer" either on your desktop or in the Start Menu and select "Properties", that will tell you your service pack.

               

              Have you updated the system lately using Microsoft Updates?

               

              If you can't cope with this simply call Technical Support, it's a free call.

               

              http://service.mcafee.com/TechSupportHome.aspx?lc=2057&sg=TS  (see the link at the lower left side)

              • 4. Re: Help!

                Thanks.  Am currently on their live chat.  Things not helped by the fact everything is 'hidden' at the moment due to Smart HDD, and am unable to run unhide.exe because there is no 'run' command on the start menu!

                • 5. Re: Help!
                  Peter M

                  I apologise as I completely overlooked your mention of Smart HDD thinking it was merely some process...now I realise it's malware.  Support will no doubt steer you to paid virus removal for that.

                   

                  The first thing to try is System Restore, which if unavailable in regular desktop mode, should be available in "Safe Mode" reached by tapping F8 repeatedly while booting up.

                   

                  Then go to Start/All Programs/Accessories/System Tools or go to Start/Run and enter rstrui.exe.

                   

                  These processes should be visible in Safe Mode as most infections can't run in that mode.

                   

                  In another kind of safe mode called Safe Mode with Networking, it is possibly to access the Internet in order to download things...removal tools etc.   That's usually number 2 on that menu you see after tapping F8.

                   

                  I see a removal guide for this infection here:  http://www.xp-vista.com/spyware-removal/remove-smart-hdd-smart-hdd-removal

                   

                  or http://malwaretips.com/blogs/uninstall-smart-hdd/

                   

                  Message was edited by: Ex_Brit on 12/04/12 6:51:12 EDT AM
                  • 6. Re: Help!
                    Peter M

                    Thread moved to Malware Discussions > Home User Assistance.

                    • 7. Re: Help!

                      Thank you again.  Think I got rid of it last night.  Am currently in safe mode with networking but sadly my start menu is completely empty, as is my documents etc.

                       

                      Online support took control and ran some stuff then told me to re start in safe mode and install McAfee - still won't work!

                      • 8. Re: Help!
                        Peter M

                        That's too bad, maybe this thread will help:  http://forums.malwarebytes.org/index.php?showtopic=108042

                        • 9. Re: Help!

                          I got this crazy SMART HDD virus also and was using McAfee Total Protection.  What a mess this virus is.  Took a break from this darn thing after getting the computer to finally function. Like you said, the start menu is useless/empty and I need to fix that.

                          1 2 Previous Next