7 Replies Latest reply on Apr 13, 2012 3:56 AM by JoeBidgood

    SQL SP issue with ePO 4.6.2

      We are trying to do a fresh install of ePO 4.6.2 on Windows Server 2003 R2 SP2 and when we try to connect to a remote SQL 2008 SP1 DB it says it doesn't have the correct SP. Does anyone have any ideas or would it be best to go through support?

       

      Kent M