3 Replies Latest reply on Jun 12, 2012 2:48 PM by kenobe

    The client task assignment is deleted?

    phongtt

      Hi all,

       

      I add an client assignment task to Install VirusScan Enterprise 8.8 in Assigned client task. So after force force policy I received log like this, i marked it in BOLD :

       

      <quote>

      Wednesday, April 11, 2012 01:22:36  Info  Agent  Agent started performing ASCI

      Wednesday, April 11, 2012 01:22:36  Info  Agent  Agent communication session started

      Wednesday, April 11, 2012 01:22:36  Info  Agent  Agent is sending PROPS VERSION package to ePO server

      Wednesday, April 11, 2012 01:22:36  Info  Agent  Agent is connecting to ePO server

      Wednesday, April 11, 2012 01:22:37  Info  Agent  Package uploaded to ePO Server successfully

      Wednesday, April 11, 2012 01:22:37  Info  Agent  Agent communication session closed

      Wednesday, April 11, 2012 01:22:37  Info  Agent  Agent received POLICY package from ePO server

      Wednesday, April 11, 2012 01:22:37  Info  Agent  New server policy was successfully merged

      Wednesday, April 11, 2012 01:22:37  Info  Agent  Enforcing newly downloaded policies

      Wednesday, April 11, 2012 01:22:37  Info  Agent  Agent Started Enforcing policies

      Wednesday, April 11, 2012 01:22:37  Info  Management  Enforcing Policies for EPOAGENT3000META

      Wednesday, April 11, 2012 01:22:37  Info  Management  Enforcing Policies for EPOAGENT3000

      Wednesday, April 11, 2012 01:22:37  Info  Management  Enforcing Policies for McAfee Agent

      Wednesday, April 11, 2012 01:22:41  Info  Agent  Agent is looking for events to upload

      Wednesday, April 11, 2012 01:22:52  Info  Scheduler  Added a new task Install-VirusScan-Windows to Scheduler's task list

      Wednesday, April 11, 2012 01:23:07  Info  Scheduler  The task Install-VirusScan-Windows is deleted (ID=220)

      Wednesday, April 11, 2012 01:23:07  Info  Scheduler  Scheduler: Invoking task [Install-VirusScan-Windows]...

      Wednesday, April 11, 2012 01:23:07  Info  Agent  Agent finished Enforcing policies

      Wednesday, April 11, 2012 01:23:07  Info  Agent  Next policy enforcement in 5 minutes

      Wednesday, April 11, 2012 01:24:11  Info  Updater  Unable to find a valid repository.

      Wednesday, April 11, 2012 01:24:11  Info  Updater  Update process failed.

      </quote>

       

      In others branch in my company, it used same config and its all right so in some places i got this problem. How can i solve this?

       

      My topology

       

      ePO server (in primary domain)  -> Agent Handler (in child domain) -> client

       

      Thanks