4 Replies Latest reply on May 15, 2012 6:30 PM by kenobe

    DOD CA-30 Cert

    kenobe

      All,

      Our EPO 4.0 and 4.5 are CAC-Enabled login.  They work great with older CAC cards.  However, new CAC cards that use DOD CA-29 and CA-30 keep giving the error "you have provided invalid credentials". 

       

      We imported the DOD certs into the main EPO server plus had the users export their certs and imported those in the EPO console.

       

      Thanks for your help.