1 Reply Latest reply on Apr 10, 2012 4:18 AM by JoeBidgood

    upgrade from epo 4.5 to 4.6 with HIPS 6 clients

    mcdave

      Hi

       

      I want to upgrade our epo 4.5 (+Patch4) to epo 4.6.2
      But we still have a lot of workstations with HIPS 6.x installed.
      Since I don't see HIPS 6 in the compatibility list of epo 4.6 do I first have to upgrade our HIPS clients to version 7 or 8 before I upgrade the eposerver?

       

      regards

      Dave