2 Replies Latest reply: Jan 25, 2013 7:56 AM by navcat RSS

    ePO V4..6.x  requires internet access?


      HI all


      I am trying to install the above on a stand-alone Domain which does not permit internet access.


      All Data in \ out MUST follow the prescribed manual IMPORT\ EXPORT process.


      (Currently we use ePO4.5 P4 with 8.7i clients and the McAfee FTP site is copied and manually imported \ configured as a localsource Site twice weekly.)


      As a result I am unable to complete stage 1 of the guided configuration as it fails to dowload the Product catalog  ( as expected)

      as it is unable to contact epo.mcafee.com and do it handshake.


      Has anyone else encountered this issue as I would be interested in a work around.



      support call already raised with McAfee but they generally require MER logs and we are not allowed to divulge this information so I do not expect much help on this one.




        • 1. Re: ePO V4..6.x  requires internet access?

          Hi... didn't see this message before I replied to the other one


          Bottom line is that with no internet access, you won't be able to use the software manager, receive the Avert threat alerts, or update the master repository by  a pull task. This is far from the end of the world, though: it just makes things a bit more fiddly.

          You'll have to manually download point products and extensions from your download site, and manually check them in to ePO. For the DATs you'll have to manually download the ePO-compatible DAT package from the DAT site each day and check that in to the master repository.  The Avert threat alerts function is dead, though - there's no manual equivalent - but you can subscribe to our SNS notifications to receive the same sort of information via email.


          There's plenty of airgapped ePO installations around - aside from the small annoyance of the extra manual steps, they work just fine


          HTH -



          • 2. Re: ePO V4..6.x  requires internet access?



            Can you explain to me how I would push VSE 8.8 to the clients using the same airgapped environment? I receive the same error messages above in step one of the guided configuration, "The Product Catalog has not been downloaded yet."