4 Replies Latest reply on Apr 4, 2012 10:26 AM by greatscott

    Auto Responses are spotty...

    greatscott

      Anyone else on ePO 4.5 have automatic responses for VSE that send an email that are sporadic? They work for sometime, then stop.

       

      I have checked all the typical things:

       

      Auto Response is enabled

      Filters are set correctly

      etc

       

      I once put in a ticket with McAfee about this, and they told me to reboot. I promptly received a flood of queued up virus notification emails that had not been sent once I rebooted. It is not an SMTP issue because we have other Server Tasks that are kicking off and sending emails at their scheduled times.

        • 1. Re: Auto Responses are spotty...
          JoeBidgood

          I'd suggest opening a case with support for this - we've seen instances where the notifications system effectively crashes and doesn't recover. I believe the developers are looking at this at the moment.

           

          HTH -

           

          Joe

          • 2. Re: Auto Responses are spotty...
            greatscott

            I suppose you'll need a MER, what other sort of screenshots, etc will support require?

            • 3. Re: Auto Responses are spotty...
              JoeBidgood

              This can be a bit of a pain to troubleshoot as it doesn't log any nice obvious crash information - it just stops working - which means catching the time at which it stops working in the logs can be problematic, especially if the logs roll over quickly.

              I'd suggest increasing the log size by a sizeable amount, to widen the logging window, restart the services, and then as soon as possible after you notice notfications stopping, grab the MER results - that way we'll have the best chance of catching the relevant event.

               

              Additionally there may be some diagnostic code that the developers will ask you to run that will catch more detail around the notifications section.

               

              HTH -

               

              Joe

              • 4. Re: Auto Responses are spotty...
                greatscott

                The problem is that it occurs once every few months, so while we widen the log file, it may be too late even once we do notice it failing to get to it.

                 

                Its tough to notice once it has failed, because you aren't sure if there are legitimately no viruses detected, or if the notification service has crashed and you are just not getting the alerts. Kind of odd, but yes, if you have a direct line to the developers, let me know what code they are looking for, and in which set of logs. I dont mind trudging through them a bit, we are in debug mode right now for another issue so we may be able to provide some level of detail.