1 Reply Latest reply on Apr 5, 2012 4:11 AM by JoeBidgood

    EPO 4.6.2 + Upgrading to Apache 4.2.22

      I am currently at apache 4.2.21 but need to upgrade to 4.2.22 for an upcoming audit.  Has anyone done this?  I was thinking of getting the 4.2.22 + ssl package from httpd.apache.org and pointing the install to C:\Program Files\McAfee\ePolicy Orchestrator\Apache2.  Is this advisable?