4 Replies Latest reply on Apr 3, 2012 3:59 AM by nswansen

    You are not authorized for this operation.

      I have just upgraded to ePO 4.6, after the upgrade I tried to install GSE 7.0.2 as package through the Extensoins Manager (Software -> Extensions -> Install Extension) I find the .zip that I want to install and click ok. after about 20 seconds I get the message 'You are not authorized for this operation.'

      I have full permissions to administer the ePo server (Global Administrator).

       

      Any Ideas?

       

      Your help would be much appreciated.