2 Replies Latest reply on Apr 4, 2012 1:00 AM by ufficioced

    DLP 9.2 (upgraded from 9.0) keeps to install DLM management tools 9.0

    ufficioced

      hi guys

      upgraded DLP from 9.0.100.9 to 9.2.0.506. All work fine except on my pc.

       

      When io go on DLP monitor or policy it says i have to upgrade my DLP management tools. The weird is....it keeps to install version 9.0.

       

      On other pc installs the correct version.

       

      Dont know why, i have tried to remove it restart pc but still this problem

       

      anyone with this problem?