1 2 Previous Next 15 Replies Latest reply on Apr 12, 2012 2:15 AM by Pritish

    Mcafee TPS updating not working

      I am new to this forum and new to Mcafee products.  I never was a big fan of Mcafee products until I bought an HP LX195 mediasmart server.    Mcafee Total Protection Service came bundled with Windows Home Server as part of an Addin.   I want to get Mcafee TPS to fully work and update without any problems.

       

      Problem: I installed the Mcafee TPS v4.9 as an Addin.   After I click on UPDATE NOW, a box comes up as though it is checking for updates.   I get this error message:"Installation Error 0x80004005.  http://vs.mcafeeassp.com/mc/vs50/data/signcert.20111006050203.cab"  

       

      I have tried the following:

       

      1.  Uninstalled/reinstalled Mcafee TPS

      2.  Restarted the server

      3. I have downloaded the TOP WHS ADDIN4.9HP.MSI tool

      4. I have downloaded the WHS MCAFEE SUPPORT TOOL ADDIN-7.MSI tool

      5. I have activated the product. 

       

      NOTHING above worked for me.   The Update Agent is not updating the DAT files.   Please help me resolve this problem.

        1 2 Previous Next