1 Reply Latest reply on Apr 14, 2009 3:59 AM by ICHAPMAN

    V8.5 Clients Failing to Update

      Hi all

      I have a number of v8.5 clients that are failing. The UpdateLog.txt says the following :-

      09/04/2009 05:06:36 Domain\User Backing up file(s) Engine DAT
      09/04/2009 05:06:59 Domain\User Pre-notifying for DAT update.
      09/04/2009 05:06:59 Domain\User Copying DAT.
      09/04/2009 05:06:59 Domain\User Update failed to version 5578.0000

      Checking the Agent_ServerName.log gives the following :-

      20090409050658 i #2684 Script Pre-notifying for DAT update.
      20090409050658 i #6320 Script Copying DAT.
      20090409050658 i #2684 Script Update failed to version 5578.0000

      This seems to indicate an error with the sripting engine. McScript.log shows the following :-

      20090409050657: ServerName: ScriptEngine: ServerName ***** [PreNotifyDAT]
      20090409050658: ServerName: ScriptEngine: ServerName Pre-notifying for DAT update.
      20090409050658: ServerName: ScriptEngine: ServerName ****** [CreateNewDATDir]
      20090409050658: ServerName: ScriptEngine: ServerName ******** [ApplyDATs]
      20090409050658: ServerName: ScriptEngine: ServerName Copying DAT.
      20090409050658: ServerName: ScriptEngine: ServerName ****** [CopyDATs]
      20090409050658: ServerName: ScriptEngine: ServerName Copying C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\UpdateDir\avvscan.dat.
      20090409050658: ServerName: ScriptEngine: ServerName ***** [NotifyFail]
      20090409050658: ServerName: ScriptEngine: ServerName ***** [NotifyFailDAT]
      20090409050658: ServerName: ScriptEngine: ServerName Update failed to version 5578.0000

      The clients can be manually updated fine. They just fallover on AutoUpdate.

      Has anyone seen this before / know of a fix?