2 Replies Latest reply on Apr 7, 2009 12:18 PM by rhltechie

    VSE 8.5i and CMA 3.6 install

      I need to install 8.5i and CMA 3.6 on a few servers that mostly have 8.0 and CMA 3.5 or even older versions of VSE and older ePo versions. Is the correct process for this to uninstall the old version before installing the new ones?