5 Replies Latest reply on Oct 23, 2012 8:46 AM by knelson

    ePO show ERROR

      Hi,

       

      After I upgraded the ePO from 4.6.0 to 4.6.2. when i tried to log in it show

      The Local Agent Handler service is not running.

      The Local Event Parser service is not running.

       

      And i tried to go to the services and start the "McAfee ePolicy Orchestrator 4.6.2 Server" and it show the belows.

       

      Any expert can help?

       

      Thank you.

       

      Message was edited by: cjo When i try to start the services in McAfee ePolicy Orchestrator 4.6.2 Server it fails and show error message. From the event log i saw an error : The Apache service named  reported the following error: >>> Apache.exe: Syntax error on line 173 of E:/Program Files/McAfee/ePolicy Orchestrator/Apache2/conf/httpd.conf: Cannot load E:/Program Files/McAfee/ePolicy Orchestrator/Apache2/modules/mod_ssl.so into server: The specified module could not be found.     . The thing is i went to the path that mod_ssl.so file is there. Anyone can help ? Thank you on 3/23/12 2:23:10 AM CDT