5 Replies Latest reply on Jul 20, 2009 11:03 AM by obriendj

    Error while downloading ... VSCANDAT1000\PkgCatalog.z.

    kink80
      I am having troubles with several machines that no longer update their DAT's according to the Update Task. They all have the same errors in their logs:

      Monday, April 06, 2009 7:43:00 AM Info Scheduler Next time(local) of task Update DAT and Engine: Monday, April 06, 2009 10:14:00 AM
      Monday, April 06, 2009 7:43:01 AM Info Updater Checking update packages from repository xxxxxxx.
      Monday, April 06, 2009 7:43:02 AM Info Updater Initializing update...
      Monday, April 06, 2009 7:43:02 AM Info Updater Verifying catalog.z.
      Monday, April 06, 2009 7:43:02 AM Info Updater Extracting catalog.z.
      Monday, April 06, 2009 7:43:02 AM Info Updater Loading update configuration from: catalog.xml
      Monday, April 06, 2009 7:43:03 AM Info Updater These updates will be applied if they are in the repository: Engine, DAT, ENCPTCNT6000.
      Monday, April 06, 2009 7:43:03 AM Info Updater Downloading PkgCatalog.z.
      Monday, April 06, 2009 7:43:03 AM Info Updater Error occurred while downloading C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VSCANENG1000\PkgCatalog.z.
      Monday, April 06, 2009 7:43:03 AM Info Updater Downloading PkgCatalog.z.
      Monday, April 06, 2009 7:43:03 AM Info Updater Error occurred while downloading C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VSCANDAT1000\PkgCatalog.z.
      Monday, April 06, 2009 7:43:03 AM Info Updater Verifying EceptCntDet.mcs.
      Monday, April 06, 2009 7:43:03 AM Info Updater Updates were not applied because packages were not in the repository: Engine, DAT.
      Monday, April 06, 2009 7:43:05 AM Info Updater Update Finished


      I have spoken with McAfee several times and nothing they have had me do seems to work or if it does it only fixes it to update to the DAT that is current at the time of fix. I havae uninstalled, reinstalled the ePO agent at McAfee's request. I have added an "Update Now" task at their request as well. If either of these work to update to newest DAT the fix stops there because when a new DAT comes out again they do not update.

      Any help would be appreciated.