1 Reply Latest reply on Mar 22, 2012 10:26 AM by SafeBoot

    Can't access my data after decryption

      Hi ,

       

      My main drive WD 350GB has been encrypted , but suddenly i 'm was unable to start up the windows ( windows 7 - 64 Bit) , as after i login using my mcafee encryption account , the machine hung up before starting the windows and showing flashing icons on the sceen like # .

       

      So our local support team , they decrypt the drive using safedisk which takes 4 complete days ( note : the status shows 100 % completed but the machine didn't start automatically for almost 4 hours ) .

      so restarted the machine , but i couldn't access my drive partition (except the hidden OS recovery partition ) , i tried to boot again using the safe disk but it showing what my drive is not encrypted .

       

      I tried to plug the drive to another machine using windows 7 but it shows my partition as RAW and asking to format it .

       

       

      Can you please advise how can i reterive my data back , i checked couple of software to recover my data , but it shows my  files like flash movies with big files size .

       

       

      Regards

      HM