2 Replies Latest reply on Mar 22, 2012 12:49 AM by Lakshmanan Sathyamoorthy

    Prevent mass mailing worms from sending mail removes wlmail from the list

      Hello all,

       

      I just switched pc's, on the previous one, I only had to set it once, but now, everytime I add wlmail.exe to the list of exluded programs for this rule, I can use Windows live mail to send mail, but a few minutes/hours later, the entry is gone so my outgoing mail is stuck again.

       

      Is this something an administrator can set?

       

      The version is 8.7i.

       

      Regards, Dimi

        • 1. Re: Prevent mass mailing worms from sending mail removes wlmail from the list

          You'll need to speak to your AV Administrator. From what you've written, it appears that they are using E-Policy Orchestrator to manage your AV installation, and refreshing your settings on a frequent basis.

          1 of 1 people found this helpful
          • 2. Re: Prevent mass mailing worms from sending mail removes wlmail from the list

            Dear dimi72,

             

            Is that the Pc is mananged by ePO if the answer is yes you need to apply the exclusion on ePO conole else untick the block option "Prevent mass mailing worms sending mail" for your machine .

             

             

            Steps:

             

            1)kindly select your computer name on ePO conslole

            2)click action under the ePO console

            3)select agent and modify policies on single machine

            4)select VSE8.x as product and edit the access protection policies

            5)select the antivirus standar protection and untick the "Prevent mass mailing worms sending mail"

             

            OAS.JPG

             

            If its unmanaged

             

            1)right click the virus scan icon and open the virus scan console

            2)double click the access protection option select the antivirus standar protection and untick the "Prevent mass mailing worms sending mail"

             

            OAS.JPG