7 Replies Latest reply on Jun 7, 2012 1:56 AM by mirrorless

    SafeBoot Error:0xe0050001 SafeBoot is not installed

      Hi,

       

      My Dell laptop has Safeboot installed and everyhing was fine until recently I saw a virus attack while browsing. The virus was like a antivirus dialog saying that my PC was infected with virus even though I had a good antivirus.

      I tried to shutdown, but it wouldn't let me. So I powered down my laptop and when I tried turning it on - I couldn't get to the safeboot login screen.

       

      I was only getting a SafeBoot dialog box with the title 'SafeBoot Error' and with the contents

      Error:0xe0050001

      SafeBoot is not installed

      and with an 'OK' button.

       

      I know my safeboot password, but I am not able to get there to be able to logon.

      Our IT support guys tried to see if it would connect to the safeboot server using their tools, but they said its not connecting.

      Finally, they suggested me to get some help from some outside data recovery services.

       

      I don't know much about the internal workings  of safeboot, but it looks like the safeboot program was infected by the virus.

      Is there any way to get this virus infection to the safeboot program removed so that I can get to the safeboot login screen?

       

      Any help in this regards is very much appreciated, as I am trying to avoid the expensive solution of getting the data recovered.

       

      Thanks much!