5 Replies Latest reply on Mar 28, 2012 4:50 AM by Laszlo G

    recommended upgrade path?

    greatscott

      If we are running DLP 9.1, and are currently at VSE 8.7 Patch 4, and wish to go to VSE 8.8 Patch 1, do we install VSE 8.8 Patch 1, then install the new DLP Hotfix, or do we install the hotfix first then install VSE 8.8 P1?

       

      Doesn't really specify in the release notes:

       

      https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/ 23000/PD23640/en_US/Host_DLP_HF1440387_Release_Notes.pdf

        • 1. Re: recommended upgrade path?
          Laszlo G

          The DLP hotfix is intended to avoid the BSD when DLP 9.x is on the same machine as VSE 8.8P1 so I would suggest to deploy it before upgrading to VSE 8.8P1

          • 2. Re: recommended upgrade path?
            greatscott

            Is there any good query to create to see this as compliant/not compliant for installation?

            • 3. Re: recommended upgrade path?
              Laszlo G

              Hi greatscott, this depends on what you're trying to do.

               

              If you want to know how many machines are having DLP 9.1 and VSE 8.7 installed then you can set a query that can return any computer with both products installed.

               

              If you want a query that returns any computer with the comptibility patch installed this is also possible but only with ePO 4.6

              • 4. Re: recommended upgrade path?
                damageinc

                I think Scott is trying to determine the installed/not installed numbers for this DLP patch.  It shows up in the "product code" section, if I recall correctly.  It does not show up as an "installed product".

                 

                If you do a boolean compliant/non-compliant query, you can set the compliant part to equal having DLPPATCH1440, or whatever it shows up as, and you'll get the correct number of compliant installs, but if you want to see the number of systems that don't have this patch, you're kind of out of luck, as it counts each product code that a system has as a non-compliant entry in this query.

                 

                Ulyses, what is it about ePO 4.6 that would make this type of query possible?

                • 5. Re: recommended upgrade path?
                  Laszlo G

                  I told it only works under ePO 4.6 because since this version you can use a new criteria called "Installed products" that (I might be wrong but I didn't find it under previous ePO versions) doesn't exist on ePO 4.6