3 Replies Latest reply on Mar 30, 2009 6:50 AM by moronetti.davide

    Problem with sitestat.xml

      Hello there, I'm new to forum and to mcafee too, so I hope u copuld help me to quit from this issue.

      I'm running McAfee Viruscan Enterprise 8.5 with Epo Agent 3.6

      since a couple of days, I'm unable to update my clients (and servers) as I'm getting the following message:

      "error occured while downloading file sitestat.xml"

      the communication with the server is fine, and the IP address is correct in all .ini's and .xml's configuration files.

      any other idea? I would have try to delete the sitestat.xml file from C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\sitestat.xml and have an Internet update to re create it but I'm not able to delete the original one (access denied)

      I atteach the log of the client update

      gent Subsystem 27/03/2009 16.18.07 Info Agent will connect to the ePO Server in 10 minutes and 36 seconds.
      Agent Subsystem 27/03/2009 16.18.07 Info Agent communication session closed
      Agent Subsystem 27/03/2009 16.18.07 Error Agent failed to communicate with ePO Server
      Internet Manager 27/03/2009 16.18.07 Error Failed to connect to server xxx.mycompany.com Check the agent log for more details.
      Script 27/03/2009 16.18.04 Info Closing the update session.
      Script 27/03/2009 16.18.04 Info Unable to find a valid repository.
      Script 27/03/2009 16.18.04 Info Error occurred while downloading file SiteStat.xml.
      Internet Manager 27/03/2009 16.18.04 Error Failed to connect to server xxx.mycompany.com . Check the agent log for more details.
      Script 27/03/2009 16.18.01 Info Checking update packages from repository ePO_ITCON172.
      Scheduler 27/03/2009 16.18.01 Info Scheduler: Invoking task [Deployment]...
      Agent Subsystem 27/03/2009 16.18.00 Info Next policy enforcement in 5 minutes
      Agent Subsystem 27/03/2009 16.18.00 Info Agent finished Enforcing policies
      Scheduler 27/03/2009 16.18.00 Info Added a new task Deployment to Scheduler's task list
      Agent Subsystem 27/03/2009 16.17.59 Info Agent is connecting to ePO server
      Agent Subsystem 27/03/2009 16.17.59 Info Agent is sending PROPS VERSION package to ePO server

      any help would be welcome

      Thanks all
      Davide