4 Replies Latest reply on Mar 15, 2012 9:18 AM by dinozoff

    Samsung Galaxy Tab GT-P1000 not supported

    dinozoff

      Hi,

       

      After upgrading from Android 2.2 to 2.3.6 my Samsung is not supported anymore in EMM.

      I have device catalog 38705 installed.

      I run EMM 10.0.1 with the latest catalogs.

       

      The device is updated when I publish a policy, but I keep having Pending Actions in the Helpdesk.

      When logged in to the EMM app on the tablet I choose Update Configuration but then it says not supported.

       

      Anyone hve an idea?