4 Replies Latest reply on Mar 23, 2009 9:22 AM by Chadder007

    Couple of problems with VSE 8.7i

      I've searched the forums and could not find a solution to these problems.

      I upgraded about 5 machines from VSE 8.0i to VSE 8.7i. Since then, I've had one problem with 4 of the machines and a completely different problem with another. All of the machines have XP Pro SP3 and connect to a Server 2003 domain.

      1st Issue:

      The issue with the four machines is as follows:

      When opening Outlook 2003 which connects to an Exchange server, an error pops up that says:

      "C:\Program Files\McAfee\Virus Scan Enterprise\scanotlk.dll could not be installed or loaded"

      I have tried a work around by disabling the Exchance/Outlook Scanner in the Add-In Manager in Outlook options. One thing I noticed is that there are now two "Outlook Scanner" instances in the list within the Add-In Manager. This appeared to work at first. As soon as I disabled the scanner, the error message stopped popping up, but the message has now come back. Plus, I don't necessarily want to disable the Outlook scanner, we have enough issues with Antivirus 2009 and other variants as it is. I've thought about uninstalling and reinstalling on the machines. If this is the best action, would you recommend the automated uninstall or the horrendous manual uninstall?


      2nd Issue:

      The second issue has to do with the stability of McShield.exe. After upgrading to 8.7i, McShield.exe is now crashing and the send info to Microsoft box keeps popping up. On this machine I have tried the quick uninstall and then a reinstall. This did not work and I wanted to get some more ideas before attempting the manual install.

      If anyone has seen any of these problems before, help would be greatly appreciated.

      Thank you.
        • 1. RE: Couple of problems with VSE 8.7i
          So far I have had to uninstall Mcafee, then open up Outlook and uncheck the add-ins listed as "Outlook Scanner"
          After that I reinstalled Mcafee. So far it has worked ok after other than the sluggish performance.
          • 2. RE: Couple of problems with VSE 8.7i
            We've had issues with that first problem when we upgraded to 8.5 and again recently with the 8.7 install. Post 8.7 I'd guess that it occurred on only a handful of the 600+ machines that we ran the install on generated the error this time around. Our decision has been to remove the add-in since we have another layer of protection on our inbound email and attachments.

            I'm not sure this is the case across the board but the machines that had the 8.5 outlook scan add-in removed only display a single instance now w/ 8.7. The machines that had the 8.5 add-in now display two instances of the outlook scan.

            W/ the second issue, did you uninstall the previous version before 8.7 or did you do an in-place upgrade? We've had no real issues to date by going uninstall-> install.
            • 3. RE: Couple of problems with VSE 8.7i
              This will fix your first issue this has worked for me.

              Outlook caches registry info on plug-ins in a file named extend.dat. The path was changed in 8.5 and above to "C:\Program Files\McAfee\VirusScan Enterprise\Scanotlk.dll" and extend.dat is out of sync with the registry settings. You can delete extend.dat and Outlook will recreate it the next time it starts.

              Vista
              C:\Users\aguajardo.UTHOUSTON\AppData\Local\Microsoft\Outlook
              XP
              C:\Documents and Settings\aguajardo\Local Settings\Application Data\Microsoft\Outlook
              • 4. RE: Couple of problems with VSE 8.7i


                Thanks. grin